Don’t try this at home!

Last weekend I was on a photo hike in Austria to capture some scenic landscapes. Particularly I was aiming to shoot a some pano's. Usually that is not something I deeply enjoy, but at least I was hoping to get my setup configured to reflect the correct nodal point. Secondly, LR6 has this new feature that I was about to challenge. So, here we go. Our guide took us to a small lake where I started to work with my ND filters to get that fancy „lake looks like a mirror“ thing done. I started with this shoot:

 

 

Almost there, not that fancy mirror but at least the clouds are moving (f14, 25sec., ND1000) In my composition I also wanted to include the „eagle nest“ on top of the mountain (actually it is a viewpoint named like that). But wait, before adjusting shutter speed and aperture I need to get rid of the disturbing lens flare. I moved my tripod slightly downwards and to my right. It was standing solid in the water and was 10cm above the water level. I started my X-T1's wifi and the app on my phone to look at my composition. Checked the lens flare, all good.

Our guide seems to be interested in what the heck I am doing. While I was full of joy explaining him the X-Trans magic and the remote app, guess what? My tripod started to move and my gear splashed into the lake!

Quickly I grabbed one leg of the tripod and prevented the hole thing from deep diving. The ND filter was broken (cokin) and the X-T1 and the 18-55mm completely wet. Yes, it was roughly 20cm under the water until I „saved“ it. First thing was switching off the camera and taking out the battery. Inside the X-T1 all good, no water. Something I couldn't say for the lens, unfortunately. I was soaked full with water. Luckily the sensor and its compartment was dry as all the other parts of the body. Only the LCD seemed to show some dark spots.

Over night, I deposed the body into a box of rice and on the next day I was totally blown away that my T1 was back to life! It still works like nothing happened before! As mentioned my caveat is some minor dark spots on the LCD but EVF is perfect and the pictures as well.

I know, this thing is „only“ weather sealed and I saw some videos on youtube of people taking pictures in the rain and celebrating it's sealing. Come on guys, go away with that kindergarden thing 😉 – after my test I would say it is short term water resistant (not water proof). This entirely saved my camera! Thanks Fuji!

I strongly believe my sold Canon 7d wouldn't have survived my foolishness – nor has my beloved XF18-55mm. It is on its way to Fuji to get the 3D „water gauge“ removed…

P.S.: While I wasn't using the X-T1 after the accident on the first day, I enjoyed shooting with my X100T. Pictures will be posted shortly.